Uni-Logo
Sie sind hier: Startseite Hinweise zur Nutzung von Linux auf dem BW-PC/BW-Notebook
Artikelaktionen

Hinweise zur Nutzung von Linux auf dem BW-PC/BW-Notebook

 

BW-Notebook 3 (Lenovo Thinkpad T440s)

(Nutzung von Debian und Ubuntu)

(mit freundlicher Genehmigung von der Uni Konstanz, 24.10.2014)

(SecureBoot war Deaktiviert bei allen Tests, UEFI aber nicht auf Legacy)

 

- Ubuntu 14.04 LTS: Läuft Out of the Box.

- Kubuntu 14.04 LTS: Läuft out of the Box

- Ubuntu Gnome: Läuft out of the Box

- Debian 8 (Jessie) Testing: 

    -> Benötigt das non-free Repository

    -> Benötigt firmware-iwlwifi (https://wiki.debian.org/InstallingDebianOn/Thinkpad/T440s/jessie) für das WLan

 

 

BW-PC 4 (Fujitsu Esprimo P920)

(Nutzung von Debian und Ubuntu)

(mit freundlicher Genehmigung von der Uni Konstanz, 24.10.2014)

(SecureBoot war Deaktiviert bei allen Tests, UEFI aber nicht auf Legacy)

- Ubuntu 14.04 LTS: Läuft out of the Box

- Kubuntu 14.04 LTS: Läuft out of the Box

- Ubuntu Gnome 14.04.1 LTS: Läuft out of the Box

- Debian 8 (Jessie) Testing: Läuft out of the Box

 

 

BW-PC 4 (Fujitsu Esprimo P920)  - Linux Treiber für Netzwerkkarte
- Unter Centos und Scientific Linux 6.4  ist der Netzwerktreiber verfügbar.
- Unter Open Suse 12.3 ist der Netzwerktreiber verfügbar ( Kernel 3.7 )
- Unter Debian 7  und Ubuntu 12.04 steht der Treiber für die Netzwerkkarte standardmässig zur Verfügung. 

== Debian 7 ==

Zeile in /etc/apt/sources.list hinzufügen:
deb http://cdn.debian.net/debian wheezy-backports main contrib non-free 

Ausführen:
apt-get update
apt-get install -t wheezy-backports linux-image-amd64

Infos zu  Nvidia-Treiber "nouveau":
Man kann unterbinden, dass der nouvaeu-Treiber geladen wird, indem man die Datei /etc/modprobe.d/nvidia-installer-disable-nouveau.conf mit folgendem Inhalt erstellt:
# generated by nvidia-installer
blacklist nouveau
options nouveau modeset=0


== Ubuntu 12.04 ==
  Datei:   /etc/apt/source.list
  Zeile:   deb http://de.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

  Ausführen:
apt-get update
aptitude install linux-generic-lts-quantal xserver-xorg-lts-quantal

 

 

Benutzerspezifische Werkzeuge